1.6.4 is out but…

…it doesn’t look like it does anything so we’ll stay on 1.6.2 for now so we can keep the map. You will need to set a new profile in your launcher to run 1.6.2 if you don’t have it already.

Leave a Reply

Your email address will not be published.